ATTENTION: The Boards will be closed permanently on May 28th, 2014. Posting will be disabled on April 28th, 2014. More Info

Ship Customization problems???

Calum Wilson

GROUP: Members

POSTS: 3

Report this Dec. 23 2012, 6:06 am

Is anyone else having a problem with ship customization, I'm having a problem as on my exploration cruiser I connot select the prototype bridge as it does not appear and on my cruiser I cannot change the bridge as the only option that appears is the shuttle bridge which is not even an option for a regular starship. 

FleetAdmiral_BamBam

GROUP: Members

POSTS: 46303

Report this Dec. 23 2012, 3:25 pm

Well... according to STOWiki, the prototype bridge does come with cruisers.


 


If the only bridge that you see is a shuttle bridge, it sounds like you have your shuttle as the active ship, not the cruiser.


 

Calum Wilson

GROUP: Members

POSTS: 3

Report this Dec. 24 2012, 2:36 am

I checked and my active ship is the cruiser.

FleetAdmiral_BamBam

GROUP: Members

POSTS: 46303

Report this Dec. 24 2012, 1:46 pm

If you visit your bridge, what do you see?

Calum Wilson

GROUP: Members

POSTS: 3

Report this Dec. 24 2012, 2:43 pm

I see the Caucasus bridge.

FleetAdmiral_BamBam

GROUP: Members

POSTS: 46303

Report this Dec. 24 2012, 3:07 pm

Very odd.... sounds like you'll need to submit a trouble ticket with PWE.

Forum Permissions

You cannot post new topics in this forum

You cannot reply to topics in this forum

You cannot delete posts in this forum