ATTENTION: The Boards will be closed permanently on May 28th, 2014. Posting will be disabled on April 28th, 2014. More Info

Board Broken: Admin can you tell us what is going on?

wissa

GROUP: Members

POSTS: 4026

Report this Jul. 05 2012, 10:06 am

For almost a week now the board links in the navigation bar at the top of the website don't work at all.  The only people posting on the boards are people who are able to find a direct link to one of the forums. 


Is this an effort to stop the moron spamming the boards?  is it a glitch?  When can we expect this to be fixed?


We welcome st.com refugees! click on the image

Reedworftripparis

GROUP: Members

POSTS: 4163

Report this Jul. 05 2012, 5:02 pm

I was wondering the same thing. Today was the second time in that week that I got into the boards directly. 


 


 


"Reed Alert, that's not bad"...Malcolm Reed

wissa

GROUP: Members

POSTS: 4026

Report this Jul. 05 2012, 6:06 pm

wow  I can actually get to the index page of the boards right now


We welcome st.com refugees! click on the image

WarpGirl9

GROUP: Members

POSTS: 69

Report this Jul. 05 2012, 6:43 pm

I don't want to bash anyone because I'm new and I have to give love to the official Trek site... but... it just seems like they are using a crappy engine for the forums.


Anything I can think of to put here would most likely get me banned

wissa

GROUP: Members

POSTS: 4026

Report this Jul. 05 2012, 11:23 pm

there do seem to be a lot of issues


 


welcome to the board


We welcome st.com refugees! click on the image

FleetAdmiral_BamBam

GROUP: Members

POSTS: 46304

Report this Jul. 06 2012, 8:03 am

I haven't been able to use the main forum page for about a week - always getting the "page not found" message.  Still quite often getting the "engines overloaded" message too.

WarpGirl9

GROUP: Members

POSTS: 69

Report this Jul. 06 2012, 12:12 pm

when I first tried to sign up, I kept getting "page not found" on the register page.  I tried 4 different computers and numerous browsers.  I went to tech support and they just kept saying, "It's you, there's nothing wrong".


Anything I can think of to put here would most likely get me banned

K0rN99

GROUP: Members

POSTS: 206

Report this Jul. 07 2012, 11:53 pm

I wonder if the person incharge of maintaining this site ever is thinking, my god what a bunch of whiners with no lives, so much complainers. It makes you wonder? Im kinda shocked they have kept this site going as long as it has. Everyone website has a purpose and Im wondering if this websites purpose is lost?


 

startrekfan88239

GROUP: Members

POSTS: 11

Report this Jul. 08 2012, 7:56 pm

blablabla

startrekfan88239

GROUP: Members

POSTS: 11

Report this Jul. 08 2012, 7:56 pm

worddddddd

startrekfan88239

GROUP: Members

POSTS: 11

Report this Jul. 08 2012, 7:57 pm

blahhhhhhhhhhhhhhhhhh

startrekfan88239

GROUP: Members

POSTS: 11

Report this Jul. 08 2012, 7:57 pm

weeeeeeeeeeee

Data's Girl

GROUP: Members

POSTS: 273

Report this Jul. 11 2012, 9:40 am

Ugg... Broken board again...


tai nasha no karosha :)

FleetAdmiral_BamBam

GROUP: Members

POSTS: 46304

Report this Jul. 12 2012, 8:44 am

Board refused to let me post last night - gave me some Apache permission issues....


Data's Girl

GROUP: Members

POSTS: 273

Report this Jul. 13 2012, 3:22 am

Yeah, same here... I have to wait forever for it to let me post again!


tai nasha no karosha :)

Recently logged in

Users browsing this forum: miklamar, Richard Evans

Forum Permissions

You cannot post new topics in this forum

You cannot reply to topics in this forum

You cannot delete posts in this forum