ATTENTION: The Boards will be closed permanently on May 28th, 2014. Posting will be disabled on April 28th, 2014. More Info

Unable to post pics!

W. T. Riker

GROUP: Members

POSTS: 440

Report this Mar. 15 2012, 10:49 am

whenever I go to post a picture, It says I need to be logged in to post a picture. the thing is... I am logged in. I have given it multiple attempts, even about 15 seconds after I log in, the galleries seem to log me off. then, even though Im logged in, when I leave the galleries to go to the boards, It actually logs me off. and then I have to log in again... Its annoying. any tips??

FleetAdmiral_BamBam

GROUP: Members

POSTS: 46296

Report this Mar. 15 2012, 10:57 am

Quote: W. T. Riker @ Mar. 15 2012, 10:49 am

>

>whenever I go to post a picture, It says I need to be logged in to post a picture. the thing is... I am logged in. I have given it multiple attempts, even about 15 seconds after I log in, the galleries seem to log me off. then, even though Im logged in, when I leave the galleries to go to the boards, It actually logs me off. and then I have to log in again... Its annoying. any tips??

>
Sadly, this has been an issue off and on for months.  Sometimes manually logging off and on (the website) again does the trick.  Sometimes, you have to clear out your cookie.  Sometimes, it's just a system thing and after a while, we can post again. ...  And for some people, it seems to be permanent (while others can post.)


I haven't seen the Admin address this issue yet.


W. T. Riker

GROUP: Members

POSTS: 440

Report this Mar. 15 2012, 11:28 am

Quote: FleetAdmiral_BamBam @ Mar. 15 2012, 10:57 am

Quote: W. T. Riker @ Mar. 15 2012, 10:49 am

>

>

>whenever I go to post a picture, It says I need to be logged in to post a picture. the thing is... I am logged in. I have given it multiple attempts, even about 15 seconds after I log in, the galleries seem to log me off. then, even though Im logged in, when I leave the galleries to go to the boards, It actually logs me off. and then I have to log in again... Its annoying. any tips??

>
Sadly, this has been an issue off and on for months.  Sometimes manually logging off and on (the website) again does the trick.  Sometimes, you have to clear out your cookie.  Sometimes, it's just a system thing and after a while, we can post again. ...  And for some people, it seems to be permanent (while others can post.)

I haven't seen the Admin address this issue yet.


clear out your WHAT?? how do I do that?


The universe can giggle all it wants, but it's not gettin' any of our bourbon!

FleetAdmiral_BamBam

GROUP: Members

POSTS: 46296

Report this Mar. 15 2012, 11:58 am

Quote: W. T. Riker @ Mar. 15 2012, 11:28 am

Quote: FleetAdmiral_BamBam @ Mar. 15 2012, 10:57 am

Quote: W. T. Riker @ Mar. 15 2012, 10:49 am

>

>

>

>whenever I go to post a picture, It says I need to be logged in to post a picture. the thing is... I am logged in. I have given it multiple attempts, even about 15 seconds after I log in, the galleries seem to log me off. then, even though Im logged in, when I leave the galleries to go to the boards, It actually logs me off. and then I have to log in again... Its annoying. any tips??

>
Sadly, this has been an issue off and on for months.  Sometimes manually logging off and on (the website) again does the trick.  Sometimes, you have to clear out your cookie.  Sometimes, it's just a system thing and after a while, we can post again. ...  And for some people, it seems to be permanent (while others can post.)

I haven't seen the Admin address this issue yet.

clear out your WHAT?? how do I do that?

Your cookies.  They're a small file in your browser's cache that many sites use to allow them to know who you are so they can bring up your profile, keep you logged in, etc.  This website creates a session cookie that is alive for so many minutes and expires if not refreshed.


Depends on your browser as to how to clear our the cookies.   But if you do clear out all of them, other sites you use might not automatically log you in, so I usually just remove the cookie associated with the site I'm having a problem with.


Your browser's Help file should walk you through the procedure on removing your cookies.  For example, if you use Microsoft's latest Internet Explorer, you would:


1) Go to your Internet Options
2) You'll be on the "General" tab.  The 2nd section of the page is "Browsing History" - click the "Delete..." button.
3) Uncheck all the boxes and then check "Cookies"
4) Click "Delete"
5) You'l be back to the first screen.  Just click "OK"


W. T. Riker

GROUP: Members

POSTS: 440

Report this Mar. 15 2012, 12:01 pm

thanks

FleetAdmiral_BamBam

GROUP: Members

POSTS: 46296

Report this Mar. 15 2012, 12:09 pm

I'm not saying it'll work, but I have seen it do so once in a while.


W. T. Riker

GROUP: Members

POSTS: 440

Report this Mar. 15 2012, 1:21 pm

's ok. ill just wait until the sytem cools off.

Forum Permissions

You cannot post new topics in this forum

You cannot reply to topics in this forum

You cannot delete posts in this forum