ATTENTION: The Boards will be closed permanently on May 28th, 2014. Posting will be disabled on April 28th, 2014. More Info

sto down?

sabbat

GROUP: Members

POSTS: 4

Report this Feb. 25 2012, 3:05 am

I've been trying to log into the game and go to the websites all day but says the page could not be displayed ... has cryptic gone the way of Sony and been hacked or is it down for patching or is there an issue with the game I have installed, after reinstalling it again today?

Matthias Russell

GROUP: Members

POSTS: 7705

Report this Feb. 25 2012, 8:28 am

They've had numerous issues the past couple of weeks with the new series and all the players logging on. I couldn't log in last night either but they were patching this morning.

sabbat

GROUP: Members

POSTS: 4

Report this Feb. 25 2012, 1:55 pm

well its been almost 2 days now ... no wonder they had to go f2p with this sort of crap

FleetAdmiral_BamBam

GROUP: Members

POSTS: 46335

Report this Feb. 25 2012, 3:28 pm

I've had a lot of problems too.  It's probably the most "buggy" software I've ever seen in production.  (And I've got over 20 years of professional experience running IT shops.)


Mitchz95

GROUP: Members

POSTS: 1830

Report this Feb. 25 2012, 3:34 pm

Really? I logged in about 6 and a half hours ago with no problem.


"The future is in the hands of those who explore... And from all the beauty they discover while crossing perpetually receding frontiers, they develop for nature and for humankind an infinite love." - Jacques Yves Cousteau

sabbat

GROUP: Members

POSTS: 4

Report this Feb. 25 2012, 7:39 pm

this is the message I get whenever I try to go to the star trek online website ..


 


Oops! Google Chrome could not connect to startrekonline.com

Try reloading: startrekonline.­com


Additional suggestions:

Access a cached copy of startrekonline.­com
Search on Google:

Similar message on firefox, and mozilla.

Mitchz95

GROUP: Members

POSTS: 1830

Report this Feb. 25 2012, 8:29 pm

Both still work for me. Try disconnecting from the Internet and then reconnecting.


"The future is in the hands of those who explore... And from all the beauty they discover while crossing perpetually receding frontiers, they develop for nature and for humankind an infinite love." - Jacques Yves Cousteau

OneDamnMinuteAdmiral

GROUP: Members

POSTS: 1401

Report this Feb. 25 2012, 8:32 pm

Have you tried turning it off and on again?  #ITCrowd


Are you sure it isn't time for a colorful metaphor?

Matthias Russell

GROUP: Members

POSTS: 7705

Report this Feb. 25 2012, 10:56 pm

I agree the game is highly flawed (as are the directions the developers often choose to go in). I've been angry with the game quite often, especially with season 5. Its first few months before f2p were awful. I felt like I was paying to be a ginea pig with a game that didn't work half the time.


The game keeps going through new owners and major changes in game play. it just needs time to get the bugs worked out. What new car has a first year model that isn't highly flawed. Give it time. The bugs will be worked out. In the meantime, at least you aren't pissing money away like those of us who used to pay a subscription!


sabbat

GROUP: Members

POSTS: 4

Report this Feb. 26 2012, 12:22 am

ok reinstalled the game from the CE disc, and the patcher has been "trying to update the Launcher" for 3hours now.


 


I still cannot get to the startrek.com website, after resetting the modem, flushing DNS, factory reset. No issues with swtor, wow, PotBS or any other games or internet surfing, just with STO


 


Kindof annoying cause I did enjoy it when i played and would like to play more if the webgods will allow me.


 


Any further assistance would be great, i cant post or read any official forums, sites due to this issue either.


 


 

Recently logged in

Users browsing this forum: DS9TREK, FleetAdmiral_BamBam, Drunkin Druid

Forum Permissions

You cannot post new topics in this forum

You cannot reply to topics in this forum

You cannot delete posts in this forum