ATTENTION: The Boards will be closed permanently on May 28th, 2014. Posting will be disabled on April 28th, 2014. More Info

The STO Help Thread

Mitchz95

GROUP: Members

POSTS: 1830

Report this Mar. 25 2012, 9:05 am

Quote: FleetAdmiral_BamBam @ Mar. 24 2012, 10:23 pm

>

>I also found http://www.startrekonline.com/tickets/ - but even though I'm logged in, when I click to create a ticket and select my specific tech issue, nothing happens.  Does anyone get something if they do that?

>


I've never actually seen that page before. From its layout, I have a feeling it was discontinued after the site was redone (along with the ship page, faction page, etc) though still visitable via the URL.


I'll bring up your issue on the forums, if you want.


"The future is in the hands of those who explore... And from all the beauty they discover while crossing perpetually receding frontiers, they develop for nature and for humankind an infinite love." - Jacques Yves Cousteau

FleetAdmiral_BamBam

GROUP: Members

POSTS: 46309

Report this Mar. 25 2012, 10:09 am

Quote: Mitchz95 @ Mar. 25 2012, 9:05 am

Quote: FleetAdmiral_BamBam @ Mar. 24 2012, 10:23 pm

>

>

>I also found http://www.startrekonline.com/tickets/ - but even though I'm logged in, when I click to create a ticket and select my specific tech issue, nothing happens.  Does anyone get something if they do that?

>

I've never actually seen that page before. From its layout, I have a feeling it was discontinued after the site was redone (along with the ship page, faction page, etc) though still visitable via the URL.

I'll bring up your issue on the forums, if you want.

I had a feeling it was old.


Yes, I would appreciate it if you could.


No sound (it does see my speaker device) and it doesn't recognize my microphone any more.  I've uninstalled and reinstalled the software, but no joy.  (Note:  Everything was working fine the first time I played.)  And yes, the speakers / microphone do work with other applications.


Mitchz95

GROUP: Members

POSTS: 1830

Report this Mar. 25 2012, 10:15 am

Quote: FleetAdmiral_BamBam @ Mar. 25 2012, 10:09 am

>

>I had a feeling it was old.

>Yes, I would appreciate it if you could.

>No sound (it does see my speaker device) and it doesn't recognize my microphone any more.  I've uninstalled and reinstalled the software, but no joy.  (Note:  Everything was working fine the first time I played.)  And yes, the speakers / microphone do work with other applications.

>


Got it. I'll post it right away.


In the meantime, try re-submitting or editing your help ticket and make it clear that browser cookies are not the problem.


Also, it might help if I had your @handle.


"The future is in the hands of those who explore... And from all the beauty they discover while crossing perpetually receding frontiers, they develop for nature and for humankind an infinite love." - Jacques Yves Cousteau

FleetAdmiral_BamBam

GROUP: Members

POSTS: 46309

Report this Mar. 25 2012, 10:48 am

Quote: Mitchz95 @ Mar. 25 2012, 10:15 am

Quote: FleetAdmiral_BamBam @ Mar. 25 2012, 10:09 am

>

>

>I had a feeling it was old.

>Yes, I would appreciate it if you could.

>No sound (it does see my speaker device) and it doesn't recognize my microphone any more.  I've uninstalled and reinstalled the software, but no joy.  (Note:  Everything was working fine the first time I played.)  And yes, the speakers / microphone do work with other applications.

>

Got it. I'll post it right away.

In the meantime, try re-submitting or editing your help ticket and make it clear that browser cookies are not the problem.

Also, it might help if I had your @handle.

Bam-Bam  (Of course) 


Mitchz95

GROUP: Members

POSTS: 1830

Report this Mar. 25 2012, 1:02 pm

Thanks. This might be an awkward question, but are you a boy or a girl? I ask because I subconsciously used "he" in the forum post. I can change it if you're a girl.


You can keep an eye on the thread at http://forums.startrekonline.com/showthread.php?t=262945. I'll mention everything that comes up there on this thread, but feel free to respond to the question before I ask it.


From that thread: how do you have your audio hooked up? Is it through the regular speaker jack or through an HDMI cable?

If your Audio is diverted through your audio card (IE HDMI cable) then it could be a drivers issue. Did you update any drivers between the first time you played when it was working fine and the second time when the problem started?


"The future is in the hands of those who explore... And from all the beauty they discover while crossing perpetually receding frontiers, they develop for nature and for humankind an infinite love." - Jacques Yves Cousteau

FleetAdmiral_BamBam

GROUP: Members

POSTS: 46309

Report this Mar. 25 2012, 1:11 pm

Quote: Mitchz95 @ Mar. 25 2012, 1:02 pm

>

>Thanks. This might be an awkward question, but are you a boy or a girl? I ask because I subconsciously used "he" in the forum post. I can change it if you're a girl.

>You can keep an eye on the thread at http://forums.startrekonline.com/showthread.php?t=262945. I'll mention everything that comes up there on this thread, but feel free to respond to the question before I ask it.

>From that thread: how do you have your audio hooked up? Is it through the regular speaker jack or through an HDMI cable?

If your Audio is diverted through your audio card (IE HDMI cable) then it could be a drivers issue. Did you update any drivers between the first time you played when it was working fine and the second time when the problem started?

>
I'm definitely guy.  I'm using a RealTek Audio card using normal audio cable (no HDMI.)


Remember, the audio works for every other application and STO sees the audio card - there's just no sound.


And I did notice that at the same time I lost audio, STO no longer see the microphone (USB.)  They may or may not be related.


No, I haven't done any updates on the driver -.  Checked at the driver date is 18 August 2009.  (Yea, it's old.)


FleetAdmiral_BamBam

GROUP: Members

POSTS: 46309

Report this Mar. 25 2012, 3:22 pm

I am curious though.... when doing a fleet action (like Starbase 24, etc.), is the chat supposed to work?


Mitchz95

GROUP: Members

POSTS: 1830

Report this Mar. 25 2012, 3:24 pm

Quote: FleetAdmiral_BamBam @ Mar. 25 2012, 3:22 pm

>

>I am curious though.... when doing a fleet actin (like Starbase 24, etc.), is the chat supposed to work?

>


Yes. Is it not working for you?


"The future is in the hands of those who explore... And from all the beauty they discover while crossing perpetually receding frontiers, they develop for nature and for humankind an infinite love." - Jacques Yves Cousteau

FleetAdmiral_BamBam

GROUP: Members

POSTS: 46309

Report this Mar. 26 2012, 11:01 am

Quote: Mitchz95 @ Mar. 25 2012, 3:24 pm

Quote: FleetAdmiral_BamBam @ Mar. 25 2012, 3:22 pm

>

>

>I am curious though.... when doing a fleet actin (like Starbase 24, etc.), is the chat supposed to work?

>

Yes. Is it not working for you?

I guess I should specify what I mean by "chat" - I'm thinking of the audio where we talk to each other.  I'm not talking about the chat window in the lower left (by default) of the screen.


Mitchz95

GROUP: Members

POSTS: 1830

Report this Mar. 26 2012, 2:25 pm

Ah, I see. I've never actually used the voice chat before, but according to STOwiki it has two channels: one for fleet chat and one for fleet chat. Pressing N activates your microphone.


"The future is in the hands of those who explore... And from all the beauty they discover while crossing perpetually receding frontiers, they develop for nature and for humankind an infinite love." - Jacques Yves Cousteau

FleetAdmiral_BamBam

GROUP: Members

POSTS: 46309

Report this Mar. 26 2012, 3:54 pm

Quote: Mitchz95 @ Mar. 26 2012, 2:25 pm

>

>Ah, I see. I've never actually used the voice chat before, but according to STOwiki it has two channels: one for fleet chat and one for fleet chat. Pressing N activates your microphone.

>
Except that my system stopped recognizing my microphone....


 


Both channels for fleet chat?


Mitchz95

GROUP: Members

POSTS: 1830

Report this Mar. 26 2012, 4:10 pm

Quote: FleetAdmiral_BamBam @ Mar. 26 2012, 3:54 pm

>Except that my system stopped recognizing my microphone....

>Both channels for fleet chat?

>


Crap, I meant one for fleet chat and one for team chat.


If your microphone still isn't recognized, I guess VC doesn't work.


Still no reply to the forum thread...any progress on another help ticket?


"The future is in the hands of those who explore... And from all the beauty they discover while crossing perpetually receding frontiers, they develop for nature and for humankind an infinite love." - Jacques Yves Cousteau

FleetAdmiral_BamBam

GROUP: Members

POSTS: 46309

Report this Mar. 26 2012, 5:47 pm

One thing that I learned today.... After some time of something I placed in the Exchange....  Some of the things I put on the Exchange last Friday were no longer showing in the Exchange's search (but it shows up in my "Sell" list.  I have to remove it from my "sell" list and then re-add it to the Exchange for it to be found in the search capability.

Mitchz95

GROUP: Members

POSTS: 1830

Report this Mar. 26 2012, 6:46 pm

Quote: FleetAdmiral_BamBam @ Mar. 26 2012, 5:47 pm

>

>One thing that I learned today.... After some time of something I placed in the Exchange....  Some of the things I put on the Exchange last Friday were no longer showing in the Exchange's search (but it shows up in my "Sell" list.  I have to remove it from my "sell" list and then re-add it to the Exchange for it to be found in the search capability.

>


I never really experimented with that before. Usually, I don't post things for sale unless I intend for other players to...you know, buy them.


"The future is in the hands of those who explore... And from all the beauty they discover while crossing perpetually receding frontiers, they develop for nature and for humankind an infinite love." - Jacques Yves Cousteau

FleetAdmiral_BamBam

GROUP: Members

POSTS: 46309

Report this Mar. 26 2012, 10:37 pm

Quote: Mitchz95 @ Mar. 26 2012, 6:46 pm

Quote: FleetAdmiral_BamBam @ Mar. 26 2012, 5:47 pm

>

>

>One thing that I learned today.... After some time of something I placed in the Exchange....  Some of the things I put on the Exchange last Friday were no longer showing in the Exchange's search (but it shows up in my "Sell" list.  I have to remove it from my "sell" list and then re-add it to the Exchange for it to be found in the search capability.

>

I never really experimented with that before. Usually, I don't post things for sale unless I intend for other players to...you know, buy them.

That's my point.  Yea... there are some people putting really excessive amounts on their stuff, so I'm guess they're really using it for an additional bank, but I'm not.  I'm actually trying to sell stuff... it's just that if nobody bought it quickly..... it disappears from the search.


Forum Permissions

You cannot post new topics in this forum

You cannot reply to topics in this forum

You cannot delete posts in this forum