ATTENTION: The Boards will be closed permanently on May 28th, 2014. Posting will be disabled on April 28th, 2014. More Info

StarTrek.com Technical Issues

second.of.three

GROUP: Members

POSTS: 20

Report this Jul. 27 2013, 2:07 pm

You have an issue with your quote link I think. Whenever I try to quote another poster in quick reply, the Captcha form disappears, and my subsequent submission fails while behaving as if it succeeded.

FleetAdmiral_BamBam

GROUP: Members

POSTS: 46351

Report this Jul. 27 2013, 6:22 pm

Quote: second.of.three @ Jul. 27 2013, 2:07 pm

>

>You have an issue with your quote link I think. Whenever I try to quote another poster in quick reply, the Captcha form disappears, and my subsequent submission fails while behaving as if it succeeded.

>
Yea... this has been an issue from when they first implemented the Captcha.  When you use the quote and submit without the Captcha, the screen will act like it submitted....  What you need to do is after submitting, scroll down to the bottom of the page that shows up and you'll see youre reply and the Captcha.  Just add the Captcha and resubmit.  It usually works then.

second.of.three

GROUP: Members

POSTS: 20

Report this Jul. 28 2013, 8:13 pm

I also noticed that Deep Space Nine is missing one episode, Season 1 Ep. 14, Progress.

rocketscientist2

GROUP: Members

POSTS: 9

Report this Aug. 16 2013, 8:12 am

Last week, I made a long post to the message board using my "rocketscientist" account.  When I pushed the Submit button, it took me to startrek.com's homepage.  I went back to the board and tried to post again and got the message that my posting privileges had been revoked.  Thinking that this was a technical problem, I emailed startrek.com from both of my email accounts as directed several times asking for an explanation and/or the resolution of this problem.  I do think it's a technical problem, since it immediately followed my successful post to the board and the fact that I can't think of anything I did, knowlingly at least, to violate the terms of use.  Since no one has resolved this issue or bothered to at least email me an explanation of what or why it happened, I've created a new account.


If you guys have a message board, I don't understand why you wouldn't want to help the posters on it when they have problems.  You had ample time to resolve my issue and I did as I was directed.  I held up my end, so what about you?


I've generally had a good experience on your board and I've never had my posting privileges revoked, so I'd appreciate some consideration from the admins.  I don't think I'm asking for too much.


 

FleetAdmiral_BamBam

GROUP: Members

POSTS: 46351

Report this Aug. 17 2013, 9:33 am

^^ RocketScientist:  What happened to you has happened to a few people ever since they launched the current version of the board.  Unfortunately, getting help from the Admins is almost impossible - if they actually answer, it usually takes weeks, sometimes months.  We've lost several good members this way.


** sigh **  I miss Guy Vardaman or Tim Gaskill running this site...

mikitopo

GROUP: Members

POSTS: 1

Report this Sep. 09 2013, 7:44 am

>>Hello!!! I'm just starting with this great site. Can you please add the Organians to the list of "Favorite Species", I had to choose Vulcan instead


>>Thank you!!! A big hug from Chile

sunnysnarky

GROUP: Members

POSTS: 3

Report this Sep. 12 2013, 8:49 pm

I'm new here, so please forgive me if this question has already been asked. Is there a specific browser you need for watching videos? I can't get any of them to play. Thank you! 

FleetAdmiral_BamBam

GROUP: Members

POSTS: 46351

Report this Sep. 13 2013, 3:47 am

Quote: sunnysnarky @ Sep. 12 2013, 8:49 pm

>

>I'm new here, so please forgive me if this question has already been asked. Is there a specific browser you need for watching videos? I can't get any of them to play. Thank you! 

>
I use both Internet Explorer as well as Firefox.  Both work in showing videos.

Tan-Ru

GROUP: Members

POSTS: 3

Report this Sep. 13 2013, 4:10 am

Will we ever be able to watch videos on this site from an apple device?

FleetAdmiral_BamBam

GROUP: Members

POSTS: 46351

Report this Sep. 13 2013, 4:31 am

Quote: Tan-Ru @ Sep. 13 2013, 4:10 am

>

>Will we ever be able to watch videos on this site from an apple device?

>
I'm not an Apple person, but I've heard that Apple isn't really fond of Adobe Flash, which is what CBS (and many other sites) uses to stream their videos.  If the Apple devices still don't have Adobe Flash, you won't be able to watch the videos.

sunnysnarky

GROUP: Members

POSTS: 3

Report this Sep. 13 2013, 7:14 am

Quote: FleetAdmiral_BamBam @ Sep. 13 2013, 3:47 am

Quote: sunnysnarky @ Sep. 12 2013, 8:49 pm

>

>

>I'm new here, so please forgive me if this question has already been asked. Is there a specific browser you need for watching videos? I can't get any of them to play. Thank you! 

>
I use both Internet Explorer as well as Firefox.  Both work in showing videos.


 


Thank you. I was trying to watch on an iPad; I guess that was the problem. 

FleetAdmiral_BamBam

GROUP: Members

POSTS: 46351

Report this Sep. 13 2013, 1:43 pm

Quote: sunnysnarky @ Sep. 13 2013, 7:14 am

Quote: FleetAdmiral_BamBam @ Sep. 13 2013, 3:47 am

Quote: sunnysnarky @ Sep. 12 2013, 8:49 pm

>

>

>

>I'm new here, so please forgive me if this question has already been asked. Is there a specific browser you need for watching videos? I can't get any of them to play. Thank you! 

>
I use both Internet Explorer as well as Firefox.  Both work in showing videos.

 

Thank you. I was trying to watch on an iPad; I guess that was the problem. 

Ahh..  That's another issue....  A while back, Apple decided to ban Adobe Flash from their devices, which CBS uses for their videos.  I don't know if that ban has been lifted, but that's probably your issue.

second.of.three

GROUP: Members

POSTS: 20

Report this Sep. 14 2013, 12:35 pm

It has come to my attention that there have been several Matter Stream Mixup quizzes with the picture of the same MAN with the correct answer "Star Trek: [Series Title], Season [number] Credits" and this is obviously an error. Please rewrite your quiz engine to exclude quizzes with a correct answer containing the word "Credits" so this won't happen again. I have a screenshot if you need the proof of this but, unfortunately, I don't know how to post it here.

second.of.three

GROUP: Members

POSTS: 20

Report this Oct. 11 2013, 5:10 pm

Deep Space Nine Season 7 Episode 7, Once Again Unto the Breach, is missing.


Also, the series finale is mislabled as Part 2 when it is actually Parts 1 & 2. Therefore, there is an unnecessary Part 1 before it.

FleetAdmiral_BamBam

GROUP: Members

POSTS: 46351

Report this Nov. 18 2013, 5:00 pm

^^ You don't need to be vulgar to express yourself.  The admins don't read the posts.

Post Reply

Recently logged in

Users browsing this forum: FleetAdmiral_BamBam

Forum Permissions

You cannot post new topics in this forum

You cannot reply to topics in this forum

You cannot delete posts in this forum