ATTENTION: The Boards will be closed permanently on May 28th, 2014. Posting will be disabled on April 28th, 2014. More Info

StarTrek.com Technical Issues

OtakuJo

GROUP: Members

POSTS: 16362

Report this Oct. 30 2012, 6:56 pm

Is anyone else having trouble starting new threads today?


Have you ever danced with a Tribble in the pale moonlight?

Broadstorm

GROUP: Members

POSTS: 828

Report this Nov. 05 2012, 1:06 am

I have been having trouble posting anything.  I log in, see my screen name & avatar to confirm that I am logged in, then try to post.  Then I get a message telling me to log in to post. 

FleetAdmiral_BamBam

GROUP: Members

POSTS: 46327

Report this Nov. 05 2012, 1:06 pm

Quote: Broadstorm @ Nov. 05 2012, 1:06 am

>

>I have been having trouble posting anything.  I log in, see my screen name & avatar to confirm that I am logged in, then try to post.  Then I get a message telling me to log in to post. 

>
This has been happening for a few weeks - once you log in, you need to give it a few minutes and then refresh - you should be able to post without a problem after that.


CO_Fowler

GROUP: Members

POSTS: 5508

Report this Nov. 07 2012, 9:06 am

I tried to quote on an earlier post, but it didn't work.  Not even the usual with the Catchpa not showing up.  So I had to go back and just post regularly with no quote

markmd

GROUP: Members

POSTS: 8

Report this Nov. 12 2012, 3:31 pm

Quote: CRBarbee @ Oct. 26 2012, 2:18 pm

Quote: markmd @ Oct. 22 2012, 6:06 am

>

>

>Some of the TOS episodes will not load or will have the following message come on the player screen, "The video you have requested is unavailable or may have expired".

>

I have enountered this problem as well with one of my favorite TOS Episodes, "The Doomsday Machine".  I have checked on multiple machines and browsers and still have the same issue.

I sent emails to editor@startrek.com and tech@startrek.com, but have not received a response yet...


I found out why startrek.com won't answer complaints about the video problems. I read on trektoday that in January the episodes from the series will be available on hulu. Some will be free others on hulu+ .


"NCC-1701. No bloody A, B, C, or D."

CRBarbee

GROUP: Members

POSTS: 2

Report this Nov. 12 2012, 4:34 pm

Sadly, that makes sense.  Thx for responding.

darmokattanagra

GROUP: Members

POSTS: 390

Report this Nov. 19 2012, 2:40 pm

Another bug in the trivia. I just got this question:


"What type of aliens were the Sphere Builders?"


I answered "Transdimensional" but the answer was this:


"Sorry, the correct answer is:
Anti-matter"

DS9_FOREVER!

GROUP: Members

POSTS: 208

Report this Nov. 28 2012, 8:14 am

Sometimes when I quote a post, the CAPTCHA does not show up. Then when I post, I get an "incorrect CAPTCHA provided" and have to fill it in. Tehn when I do post, it takes me to the first page of the thread instead of my post at the end of the thread.


Suggestion: Drop the CAPTCHA requirement. It's a real pain for the members.


Thanks.


I just found this great Star Trek MB!!  photo ac1685424929087bf1b7e7e0d734f861.jpg

FleetAdmiral_BamBam

GROUP: Members

POSTS: 46327

Report this Nov. 28 2012, 6:12 pm

Odd... the Trek Trivia question about which shuttle was loaned to Scotty at the end of the episode "Relics" - I answered it as Goddard and it said that I was correct.... but now it displays that the answer is incorrect and says that the correct answer is Galileo.

CptnKrk

GROUP: Members

POSTS: 6

Report this Dec. 01 2012, 8:51 am

In the database the TOS character Kras is shown to be in the episode The Changeling. He is actually in the episode Friday's Child.

FleetAdmiral_BamBam

GROUP: Members

POSTS: 46327

Report this Dec. 05 2012, 9:59 am

I noticed that the signature block size has an issue:  When I reach a size of 400, it throws up an error message saying that we're limited to 500.

FleetAdmiral_BamBam

GROUP: Members

POSTS: 46327

Report this Dec. 21 2012, 11:35 am

Hmmm - anyone else notice today's "Trek Trivia" question of "Where did the crew of the Enterprise keep their communicators?"....


 


Every answer is correct depending on which Enterprise they're serving on.

DUKAT!!!!

GROUP: Members

POSTS: 63

Report this Dec. 21 2012, 1:34 pm

Quote: FleetAdmiral_BamBam @ Dec. 21 2012, 11:35 am

>

>Hmmm - anyone else notice today's "Trek Trivia" question of "Where did the crew of the Enterprise keep their communicators?"....

>Every answer is correct depending on which Enterprise they're serving on.

>


Yep, I assumed it was TOS, so I put "pocket", but than it said, "sorry, the correct answer is wrist."


You'd think they'd at least do one that wasn't in only 1 movie...


DUKAT!!!!! -Major Kira

FleetAdmiral_BamBam

GROUP: Members

POSTS: 46327

Report this Dec. 21 2012, 2:30 pm

Quote: DUKAT!!!! @ Dec. 21 2012, 1:34 pm

Quote: FleetAdmiral_BamBam @ Dec. 21 2012, 11:35 am

>

>

>Hmmm - anyone else notice today's "Trek Trivia" question of "Where did the crew of the Enterprise keep their communicators?"....

>Every answer is correct depending on which Enterprise they're serving on.

>

Yep, I assumed it was TOS, so I put "pocket", but than it said, "sorry, the correct answer is wrist."

You'd think they'd at least do one that wasn't in only 1 movie...

Actually, Enterprise was the pocket (of the jumpsuit.)  TOS was on the belt.

Fleet Admiral Braxton

GROUP: Members

POSTS: 288

Report this Dec. 21 2012, 3:46 pm

You Had a Trivia Question Which asked " Where Did The Crew Of The Enterprise Keep their communicators" WHICH Enterprise Are you reffering To? Because, from TOS To The TNG Movies, It was Kept In Multiple Places; So Why The Confusion?

Post Reply

Recently logged in

Users browsing this forum: wissa

Forum Permissions

You cannot post new topics in this forum

You cannot reply to topics in this forum

You cannot delete posts in this forum