ATTENTION: The Boards will be closed permanently on May 28th, 2014. Posting will be disabled on April 28th, 2014. More Info

StarTrek.com Technical Issues

Invader_Wishfire

GROUP: Members

POSTS: 27518

Report this Jul. 29 2010, 12:22 pm

I don't know if this has been mentioned yet, but I've seen a number of times that the links at the bottom of the page to go from page to another within a thread are backwards. So instead of pages 1 2 3 4 5 etc., we have to navigate pages etc. 5 4 3 2 1. It would also be nice if the navigator was at the top of the page as well, instead of having to scroll all the way down. Not to mention that we should be able to go to the last unread post, instead of the beginning of the topic and then searching for where we left off.

 photo spok_zps253ab564.gif

Invader_Wishfire

GROUP: Members

POSTS: 27518

Report this Jul. 29 2010, 2:31 pm

Another thing I've notice, at the bottom where it says "Users browsing this forum:"


 


Well... http://i29.tinypic.com/2dv1hz7.jpg Either Mirrorgirl was browsing the same forum at the same time as her mirror self ( :P ), or the system double-read her. Minor problem, but still.


 photo spok_zps253ab564.gif

Invader_Wishfire

GROUP: Members

POSTS: 27518

Report this Jul. 29 2010, 2:33 pm

And apparently the link feature doesn't work properly, as that link sent me not to the picture I linked to, but a startrek.com page saying "Page Not Found."

Ooookaay...

You'll have to copy and paste it directly from my post.

 photo spok_zps253ab564.gif

FleetAdmiral_BamBam

GROUP: Members

POSTS: 46314

Report this Jul. 29 2010, 5:46 pm

Quote: Invader_Wishfire @ Jul. 29 2010, 12:22 pm

>.... It would also be nice if the navigator was at the top of the page as well, instead of having to scroll all the way down. ...
Agreed!!!  I keep looking for it myself.


FleetAdmiral_BamBam

GROUP: Members

POSTS: 46314

Report this Jul. 29 2010, 5:53 pm

Quote: Invader_Wishfire @ Jul. 29 2010, 2:33 pm

And apparently the link feature doesn't work properly, as that link sent me not to the picture I linked to, but a startrek.com page saying "Page Not Found." Ooookaay... You'll have to copy and paste it directly from my post.
looking at the link, it has IMG tags in it.

FleetAdmiral_BamBam

GROUP: Members

POSTS: 46314

Report this Jul. 29 2010, 6:04 pm

Just in case someone else didn't mention it...

I was looking at reply counts - seems like the count starts at a -1. I took a look at a few threads and some show -1 replies when there are actually no replies. I opened a thread that shows 1 reply, but there were actually 3.

FleetAdmiral_BamBam

GROUP: Members

POSTS: 46314

Report this Jul. 29 2010, 6:06 pm

Something that happens sporadically: When I click the >| button, it sometimes takes me to the last page in the thread, but sometimes it actually takes me to another area in the boards that just lists threads.

Invader_Wishfire

GROUP: Members

POSTS: 27518

Report this Jul. 29 2010, 9:45 pm

Quote: FleetAdmiral_BamBam @ Jul. 29 2010, 5:53 pm

looking at the link, it has IMG tags in it.


Yes, I know. The thing is, there shouldn't be any IMG tags. Nor should it have any part of a startrek.com URL in it.

 photo spok_zps253ab564.gif

FleetAdmiral_BamBam

GROUP: Members

POSTS: 46314

Report this Jul. 29 2010, 10:05 pm

Quote: Invader_Wishfire @ Jul. 29 2010, 9:45 pm

looking at the link, it has IMG tags in it. Yes, I know. The thing is, there shouldn't be any IMG tags. Nor should it have any part of a startrek.com URL in it.
Sorta figured you knew. I'm just curious how they got there. I haven't even tried some of the normal forum board tags yet to see if they work (links, images, font color, etc.)

Invader_Wishfire

GROUP: Members

POSTS: 27518

Report this Jul. 29 2010, 10:07 pm

Odd thing is, much of the formatting requires the < and > tags, while quotes still seem to use [ and ] brackets.

Hopefully that post won't end up looking all screwy due to trying to use those symbols as tags...

 photo spok_zps253ab564.gif

Rebel2213

GROUP: Members

POSTS: 1

Report this Jul. 30 2010, 11:22 am

I tryed to join but when i got to the comment part it would not let me add my comments and i could not go any farther then thay how come? E-mail dragonman2213@yahoo.com

Richard Banks

MandaLynne

GROUP: Members

POSTS: 8

Report this Jul. 30 2010, 8:33 pm

Quote: /view_profile/ @

Copywrite breach ?


Well, no one asked my permission to use them. I am not really angry, it is just the principle of the issue. They are MY pictures and no one else should be posting them.

"I feel..... young." - James T. Kirk

CO_Fowler

GROUP: Members

POSTS: 5508

Report this Jul. 31 2010, 1:01 pm

I'm getting fed up with having to now choose last post and descending EACH & EVERY time I reply on or post a topic! And fed up with having to uncheck the 'Notify me' function.

Why can't we have what we did at the original site? With the thins that were fixable there being fixed??

R.I.P. My sweet Casey Bug. Mommy will see you again one day :`o( 18DEC01-24SEP11 / "Don't try to win over the haters. You're not the jackass whisperer."~Scott Stratten /It's a lot like nuts and bolts-if the rider's nuts, the horse bolts! ~Nicholas Evans /IDIC-Infinite Diversity Infinite Combination/Sgt Esterhaus: Hey, let's be careful out there!/4000/ To succeed in life, you need three things: a wishbone, a backbone and a funnybone

Angel_of_Shadows

GROUP: Members

POSTS: 118

Report this Aug. 01 2010, 11:39 am

Provided you know HTML coding for images, they are pretty easy to post. Granted, we shouldn't have to worry about using HTML...

You can't take the sky from me...

nrapo

GROUP: Members

POSTS: 208

Report this Aug. 01 2010, 3:05 pm

The old site had the "News" archive going back for many years, reflecting what was happening in the Trek universe in real time. Can you restore those archives and make them searchable?

Peace through superior firepower....

Post Reply

Forum Permissions

You cannot post new topics in this forum

You cannot reply to topics in this forum

You cannot delete posts in this forum